Some customers unable to successfully make Cloud connections
Incident Report for RealVNC
Resolved
This incident has been resolved.
Posted May 19, 2023 - 15:53 UTC
Monitoring
A fix has been implemented and we are monitoring.
Posted May 19, 2023 - 12:57 UTC
Identified
The issue has been identified and a fix is being deployed.
Posted May 19, 2023 - 09:52 UTC
Investigating
We are aware that some customers are unable to successfully connect to their remote devices using Cloud connections and the message "Server not listening to cloud connections" is displayed. We are investigating as a matter of priority.
Posted May 19, 2023 - 09:03 UTC
This incident affected: RealVNC Connect (Connectivity Service).