Email Delivery Delays
Incident Report for RealVNC
Resolved
This incident has been resolved.
Posted Jun 24, 2020 - 21:26 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 24, 2020 - 18:40 UTC
Investigating
We are aware that some transactional emails (for example, "New sign-in to your RealVNC account") are being delayed. We're working with our service partner on resolving this issue but we recommend enabling 2-step authentication on your RealVNC account as this disables the "New sign-in to your RealVNC account" email. Please refer to https://help.realvnc.com/hc/en-us/articles/360015811232-Why-am-I-being-asked-to-check-my-email-each-time-I-sign-in-to-my-RealVNC-account- for more information on this.
Posted Jun 24, 2020 - 18:31 UTC
This incident affected: VNC Connect (Website).