PayPal payments not working
Incident Report for RealVNC
Resolved
This incident has been resolved.
Posted Nov 24, 2022 - 09:44 UTC
Monitoring
A fix has been implemented and we are monitoring
Posted Nov 23, 2022 - 14:36 UTC
Update
We plan to deploy a fix for this issue on 23rd November 2022 before 13:00 UTC.
Posted Nov 22, 2022 - 20:48 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 22, 2022 - 16:45 UTC
Investigating
We are aware that adding PayPal as a payment method for new or existing subscriptions is not working on the VNC Connect portal. We are working on a fix. We apologise for any inconvenience caused.
Posted Nov 22, 2022 - 16:44 UTC
This incident affected: RealVNC Connect (Portal).