VNC Connect portal performance issue affecting a small number of customers
Incident Report for RealVNC
Resolved
The issue has been resolved
Posted Apr 12, 2021 - 11:39 UTC
Update
We are continuing to work on a fix for this issue. Mitigation measures have been identified and implemented until a full fix is deployed.
Posted Mar 09, 2021 - 09:26 UTC
Identified
The issue has been identified and a fix is being worked on. Please check back here for updates. We apologise for any inconvenience caused.
Posted Mar 05, 2021 - 10:43 UTC
Investigating
We are aware that the People tab on the VNC Connect portal for some customers is slow to load, and that auto complete is slow when adding people/groups to computers/computer groups. We are investigating this issue.
Posted Mar 03, 2021 - 14:37 UTC
This incident affected: RealVNC Connect (Portal).