Issue with completing purchases
Incident Report for RealVNC
Resolved
This incident has been resolved.
Posted Sep 01, 2021 - 14:25 UTC
Monitoring
A fix has been implemented and we are monitoring the results. There are currently no delays on purchases made in the past few hours but whilst we clear the backlog some customers may experience delays in provisioning of services purchased in the last 18 hours.
Posted Sep 01, 2021 - 08:29 UTC
Identified
Some customers may experience delays of several hours between purchasing and services being provisioned.
One of our service partners is currently working on a resolution and we will provide an update when a fix is in place. We apologize for the inconvenience.
Posted Aug 31, 2021 - 14:50 UTC
Investigating
Our billing system is currently encountering issues. If you have
experienced issues in the last 8 hours, such as new teams not appearing after a purchase is made, please bear with us as we resolve these. We apologise for any inconvenience caused.
This does not affect the VNC Connect remote access services, which are operating normally.
Posted Aug 31, 2021 - 14:38 UTC
This incident affected: RealVNC Connect (Portal).