Issue with RealVNC Connect Presence service
Incident Report for RealVNC
Resolved
The issue with presence is resolved.
Posted Jun 07, 2024 - 17:12 UTC
Monitoring
The presence service has stabilized and the status of your computers is now accurate. We apologise for any inconvenience caused.
We are continuing to monitor status.
Posted Jun 06, 2024 - 08:39 UTC
Update
The presence service is stabilizing and may not reflect current online status of RealVNC cloud-joined servers. We apologise for any inconvenience caused.
Posted Jun 04, 2024 - 13:35 UTC
Update
The presence service is still stabilizing and may not reflect current online status of RealVNC cloud-joined servers. We apologise for any inconvenience caused.
Posted Jun 04, 2024 - 12:08 UTC
Update
The presence service is still stabilizing and may not reflect current online status of RealVNC cloud-joined servers. We apologise for any inconvenience caused.
Posted Jun 04, 2024 - 10:34 UTC
Update
The portal issue is resolved and functionality is restored. The presence service is stabilizing. We are continuing to monitor the affected components.
Posted Jun 04, 2024 - 08:44 UTC
Update
We have identified the issue. Full functionality is restored but performance may be degraded as we continue to work on the issue.
Posted Jun 04, 2024 - 08:36 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 04, 2024 - 08:34 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 04, 2024 - 08:05 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 04, 2024 - 08:02 UTC
Identified
Customers may experience problems using the RealVNC Connect and RealVNC Developer portals. We are working on resolving the issue
Posted Jun 04, 2024 - 07:52 UTC
This incident affected: VNC Developer (Portal) and RealVNC Connect (Portal, Presence Service).