Issue with Instant Support Branded binaries
Incident Report for RealVNC
Monitoring
A fix has been implemented and we are monitoring
Posted Mar 30, 2021 - 09:08 UTC
Investigating
Branded Instant Support binaries that have been created after 8:30 UTC on Monday 29th March 2021 have invalid certificates. If this issue affects you please use the unbranded binaries from www.realvnc.help until this issue has been resolved.
Additionally, please do not rebrand your Instant Support binaries until this issue is resolved.
We apologise for the inconvenience.
Posted Mar 29, 2021 - 14:01 UTC
This incident affects: VNC Connect (Instant Support - branding service).