Intermittent issues signing in with EntraID Single Sign-On
Incident Report for RealVNC
Resolved
The issue has been identified. The root cause is a change to EntraID tokens made by Microsoft which is incompatible with older versions of RealVNC Viewer (versions prior to 7.11.0). Customers are advised to upgrade to the latest version of RealVNC Viewer.
Posted Sep 19, 2024 - 08:19 UTC
Identified
The issue has been identified and we are continuing to work on a resolution. The recommended workaround for the time being is to upgrade VNC Viewer to 7.12.1.
Posted Sep 17, 2024 - 09:42 UTC
Update
We are continuing to investigate the cause of this SSO issue which is affecting some customers.
Posted Sep 17, 2024 - 08:04 UTC
Investigating
We are continuing to investigate the cause of this SSO issue which is affecting some customers.
Posted Sep 17, 2024 - 07:43 UTC
Monitoring
A fix has been implemented and we are monitoring.
Posted Sep 16, 2024 - 14:18 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 16, 2024 - 14:16 UTC
Identified
The issue has been identified and a fix has been deployed. Please try signing in again.
Posted Sep 16, 2024 - 12:19 UTC
Investigating
We are currently investigating the issue.
Posted Sep 16, 2024 - 10:04 UTC
This incident affected: RealVNC Connect (Account authentication).