VNC Connect portal login issue
Incident Report for RealVNC
Resolved
This incident has been resolved.
Posted Mar 30, 2020 - 13:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 30, 2020 - 12:01 UTC
Investigating
We are aware some customers are experiencing issues when attempting to log into the VNC Connect portal. We are investigating this issue as a matter of urgency. VNC Connect cloud connectivity services are unaffected.
Posted Mar 30, 2020 - 11:42 UTC