Intermittent errors when connecting to some services
Incident Report for RealVNC
Resolved
This incident has been resolved.
Posted Apr 14, 2020 - 07:50 UTC
Monitoring
We are continuing to monitor the situation.
Posted Apr 08, 2020 - 17:17 UTC
Investigating
A very small number of customers may experience occasional timeouts and related connection errors over the next few hours.
Posted Apr 08, 2020 - 11:12 UTC
This incident affected: RealVNC Connect (Connectivity Service, Address Book Synchronization, Account authentication).